Citrix License Warning

Incident Report for ASPEX - Statuspage

Resolved

A fix has been implemented and the warning about the licensing should be resolved.
Posted Feb 21, 2020 - 09:20 CET

Identified

It is possible for some end users to receive a notification regarding the Citrix licensing. We are currently working on this issue and try to resolve this alert as soon as possible. After pressing the 'Ok' button, your application should start without any further problems.
Posted Feb 21, 2020 - 08:58 CET
This incident affected: ASPEX Datacenter (Citrix Farm).