Disaster Recovery Test 2020
Scheduled for Aug 28, 21:00 CEST  -  Aug 30, 23:00 CEST
Update
We will be conducting our annual Disaster Recovery Test in the weekend of August 28 - 30.

We will start Friday, August 28 at 21h with the failover to the DR site. Saturday, August 29 we will start again at 21h with the failback to de primary site.

As far as possible ASPEX will itself test all applications in our data centre. It is also possible for you to test your applications yourself if you so request. In that case be sure to contact the ASPEX helpdesk. They will show you the way.

We expect the test to run smoothly, but end-users may experience some difficulties during transfer of the environment.
Posted May 25, 2020 - 15:35 CEST
Update
Due to the special circumstances, we had to postpone several planned changes. These will be executed in the upcoming weeks. To have no interference, we have decided to postpone the DR test. Once a new date has been set, we will inform you
Posted May 08, 2020 - 11:30 CEST
Scheduled
We will be conducting our annual Disaster Recovery Test in the weekend of 5 – 7 June.

We will start Friday, June 5 at 21h with the failover to the DR site. Saturday, June 6 we will start again at 21h with the failback to de primary site.

As far as possible ASPEX will itself test all applications in our data centre. It is also possible for you to test your applications yourself if you so request. In that case be sure to contact the ASPEX helpdesk. They will show you the way.

We expect the test to run smoothly, but end-users may experience some difficulties during transfer of the environment.

You can find more information about this test, have a look at: https://downloads.aspex.be/ASPEX_DRT_2020_Partner.pdf
Posted Apr 10, 2020 - 08:05 CEST
This scheduled maintenance affects: ASPEX Datacenter (Citrix Farm, Firewall, Internet Connection, Network, Storage, Servers / Virtual Machines, Workspace - VDI).