Incident @ ASPEX Datacenter
Incident Report for ASPEX - Statuspage
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 14:27 CEST
Monitoring
A fix has been implemented. We will keep monitoring closely the coming days.
Posted Mar 01, 2021 - 21:45 CET
Identified
The research together with our suppliers has resulted in a solution that we will implement this evening.

The implementation will be carried out via emergency procedures. These works will be carried out between 8 pm and 10 pm. During these works, there may be some short interruptions in the internet connection.

We will continue to monitor the situation closely for the next hours and days.
Posted Mar 01, 2021 - 14:30 CET
Update
This weekend, we continued to look for cause and solution together with our suppliers. From Friday to Saturday night, configuration issues were found and resolved. The situation was stable until 7am this morning. Then issues surfaced again.

We will continue to investigate this together with our suppliers.
Posted Mar 01, 2021 - 09:53 CET
Investigating
We are currently experiencing a problem on our infrastructure which might impact end users. Our engineering team is investigating the issue and working on a solution. We will keep you updated as soon as we have more information.

Thank you for your understanding

The ASPEX team
Posted Feb 26, 2021 - 10:57 CET
This incident affected: ASPEX Datacenter (Citrix Farm, Firewall, Internet Connection, Network, Storage, Servers / Virtual Machines, Workspace - VDI).