Incident @ Aspex Datacenter
Incident Report for ASPEX - Statuspage
Monitoring
Since yesterday late afternoon, we see no more issues. Our engineers keep monitoring the situation closely. We staty in touch with our suppliers to further investigate the root cause.
Posted May 05, 2021 - 10:02 CEST
Investigating
We are currently experiencing a problem on our infrastructure which might impact end users. Our engineering team is investigating the issue and working on a solution. We will keep you updated as soon as we have more information.

Thank you for your understanding

The ASPEX team
Posted May 04, 2021 - 13:54 CEST
This incident affects: ASPEX Datacenter (Citrix Farm) and ASPEX Website.