Disconnections from Citrix servers

Incident Report for ASPEX - Statuspage

Resolved

This incident has been resolved.
Posted May 26, 2020 - 10:04 CEST

Monitoring

At around 9:45 a portion of citrix users experienced a disconnect from the servers.

The issue is resolved at this time and users can reconnect and should be able to log back into their existing session.

Aspex is currently monitoring the situation with our network provider.
Posted May 19, 2020 - 10:22 CEST
This incident affected: ASPEX Datacenter (Network).