Problems starting Citrix applications
Incident Report for ASPEX - Statuspage
Identified
Since yesterday, users can experience issues when starting their applications. We have conducted ongoing investigation and applied measures to resolve these issues. We see that the issues are gradually recovering and users can connect to their applications.
Posted Feb 10, 2020 - 09:30 CET
Investigating
Users might experience issues when connecting to a citrix application
Posted Feb 09, 2020 - 14:45 CET
This incident affects: ASPEX Datacenter (Citrix Farm).